SmallStyle


2007-05-12

_ Ubuntu を edgy から feisty にアップグレード

Ubuntu を edgy から feisty にアップグレードしたときに 1 点だけはまった点.まだ edgy でインストールして間もない頃だったので,それほど多くインストールしているものもなかったのですが,アップグレード後に Apache が起動しなくなった.Digest 認証をかけてるところで,下記の記述をしていたのが原因だった.

AuthDigestFile /var/www/hoge/tdiary.dig

Apache2.0 から Apache2.2 になって,AuthDigestFile が AuthUserFile に変更になったようです.

Tags: Server Apache

最近の日記